TOC & Recently Viewed

Recently Viewed Topics

Nessus Scanner Software Requirements

Nessus Scanners are available for the following platforms:

Unix

  • Debian 6 and 7 / Kali Linux 1.x (i386 and x86-64)
  • Fedora 20 and 21 (i386 and x86-64)
  • FreeBSD 10 (x86-64)
  • Red Hat ES 5 / CentOS 5 / Oracle Linux 5 (i386 and x86-64)
  • Red Hat ES 6 / CentOS 6 / Oracle Linux 6 (i386 and x86-64) [Server, Desktop, Workstation]
  • Red Hat ES 7 / CentOS 7 / Oracle Linux 7 (x86-64) [Server, Desktop, Workstation]
  • SUSE 10 (x86-64) and 11 (i386 and x86-64)
  • Ubuntu 10.04 (9.10 package), 11.10, 12.04, 12.10, 13.04, 13.10, and 14.04 (i386 and x86-64)

Mac OSX

  • Mac OSX 10.8-10.11 (x86-64)

Windows

  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Microsoft Server 2012 R2 (x86-64)
  • Windows 7 and 8 (i386 and x86-64)

Windows Server 2008 R2’s bundled version of Microsoft IE does not interface with a Java installation properly. This causes Nessus not to perform as expected in some situations: Microsoft’s policy recommends not using MSIE on server operating systems.

For increased performance and scan reliability when installing on a Windows platform, it is highly recommended that Nessus be installed on a server product from the Microsoft Windows family such as Windows Server 2008 R2.

Copyright 2017 Tenable, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.  Tenable, Tenable.io, Assure, and The Cyber Exposure Company are trademarks of Tenable, Inc.  All other products or services are trademarks of their respective owners.