TOC & Recently Viewed

Recently Viewed Topics

View Vulnerabilities by Plugin

Required User Role: Basic, Scan Operator, Standard, Scan Manager, or Administrator

To view vulnerabilities by plugin in the new interface:

  1. In the upper-left corner, click the button.

    The left navigation plane appears.

  2. In the left navigation plane, click Vulnerabilities.

    The Vulnerabilities page appears.

    By default, this page displays the By Plugin tab. The tab contains the Time Since First Seen widgets and the plugins table. The plugins table lists plugins by decreasing severity.

  3. From this page, you can:

    • Assess remediation urgency by reviewing the Time Since First Seen widgets at the top of the plane. The widgets categorize vulnerabilities by the amount of time that has passed since a scan first identified the vulnerability in your network.

    • Filter the data on the page by a time interval:

      1. In the upper-right corner, click the Last 30 Days drop-down box.

      2. Select the time interval by which you want to filter the data.

    • Filter the plugins table by other attributes.

    • Search the plugins table.

    • Load or edit an existing saved search.
    • Save a new saved search.
    • Export data for a specific plugin.

    • View vulnerability details.

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.