Prerequisites

You must meet the following prerequisites before installing and using the plugin:

  • Install the compatible Tenable plugin for your JIRA version. For version compatibility, see the version compatibility table below.
  • If integrating with Tenable.sc, use Tenable.sc version 5.7 or later.
  • Be a member of one of the following user groups in JIRA - jira-administrators, jira-software-users, jira-core-users, or jira-servicedesk-users.
  • Projects cannot have mandatory fields or configured validators.

Version Compatibility

Software JIRA Version Tenable Plugin Version
JIRA Software 7.5 - 7.x 2.x
JIRA Core 7.5 - 7.x 2.x
JIRA Service Desk 3.15 - 3.x 2.x
JIRA Software 8.x 10.x
JIRA Core 8.x 10.x
JIRA Service Desk 8.x 10.x