TOC & Recently Viewed

Recently Viewed Topics

Integration Requirements

The following is required to integrate Tenable.sc or Tenable.io with McAfee ePO:

  • McAfee ePO version 5.9
  • McAfee Rogue System Detection (RSD) extension 5.0.2 or later (refer to the McAfee Rogue System Detection Product Guide located at https://support.mcafee.com for download and installation instructions)
  • McAfee DXL 3.0 or later
  • Tenable.sc version 5.1.0 or later, Tenable.io, or both
  • Tenable.sc Security Manager account dedicated for use with McAfee ePO
  • Tenable Connection Extension for ePO (download from the Tenable Downloads site, filename TenableConnector-1.1.0.zip)

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.