Nessus Network Monitor 6.1.1 - Release Notes - 2022-11-08

Note: Standard support for NNM 5.12 ended on 09/30/2022. Tenable recommends updating to NNM 5.13.1 or later. Otherwise, you will not be able to report issues and bugs. Users that connect to Tenable.io using a web proxy need to upgrade to NNM 6.1.1.

Changed Functionality and Performance Enhancements

NNM 6.1.1 includes a patch for OpenSSL 3.0.5 to upgrade to OpenSSL 3.0.7.

Supported Platforms

Support is available for the following platforms:

  • Red Hat 7 / CentOS 7, version 7.9 (64-bit)

  • Red Hat 8 / CentOS 8, versions 8.2-8.5 (64-bit)

  • Microsoft Windows 10 and Windows Server 2012/2016 (all 64-bit)