TOC & Recently Viewed

Recently Viewed Topics

Industrial Security 1.5.1 Release Notes - 2019-10-08

Changed Functionality and Performance Enhancements

The following are changes in functionality and/or performance enhancements in Industrial Security 1.5.1:

  • Support NIAP requirements for HTTPS server communications. The Industrial Security solution will reject invalid peer SSL certs by default

For more information about the features and functionality supported in this release, see the Industrial Security User Guide.

Upgrade Notes

Note: If your upgrade path skips versions of Industrial Security, Tenable recommends reviewing the release notes for all skipped versions. You may need to update your configurations because of features and functionality added in skipped versions.
  • You must be running version 1.4.1 to update to this version of Industrial Security.

Supported Platforms

  • Red Hat Linux ES 6 / CentOS 6 64-bit
  • Red Hat Linux ES 7 / CentOS 7 64-bit (includes support for RH/CentOS Version 7.7 through kernel version: 3.10.0-1062)
  • Microsoft Windows Vista/7/8/10 and Windows Server 2008/2012/2016 (all 64-bit)

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.