TOC & Recently Viewed

Recently Viewed Topics

LCE OPSEC Client 4.5.0 Release Notes - 12/11/2018

Changed Functionality and Performance Enhancements

  • Updated to use the SHA-256 Cryptographic Hash Algorithm, allowing interoperability with Check Point R80+ Management Center.
  • LCE Server and LCE OPSEC Client may now be installed on the same host system.
  • Statically linked against standard libraries to simplify installation dependencies.

Bug Fixes

  • Fixed a bug that caused ingested logs containing quotation marks and/or newline characters to be split and unnormalized by LCE.

Supported Platforms

  • Red Hat Enterprise Linux 6 64-bit / CentOS 6 64-bit

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.