TOC & Recently Viewed

Recently Viewed Topics

Nessus Network Monitor 5.8.0 Release Notes - 3/5/2019

New Features and Changed Functionality

Note: These features are only available with an Industrial Security subscription.

The following are new OT-related features included in NNM 5.8.0:

  • Addition of over 4,000 new ICS asset detections that include:
    • 3,467 new Yokogawa devices

    • 468 new Schneider Electric devices

    • 58 new Emerson devices

    • 17 new Siemens devices

    • 7 new GE devices

    • 4 new ABB devices

    • 2 new Mitsubishi devices

  • Expansion of OT vulnerability detections - more than tripled industrial device-related vulnerability coverage to over 220 CVEs.

  • The following new ICS protocols are now supported:

    • Omron-FINS

    • Yokogawa RPS

In addition, all NNM customers will enjoy:

  • Expansion of mobile device and O/S detections to include recent iPhone and iOS versions

  • Support for the most recent RH/CentOS 7.6 Kernel Versions (see Supported Platforms below)

Changed Functionality

The following functionality has been changed in NNM 5.8.0 GA:

  • PII Obfuscation is now enabled by default. For versions of NNM connected to other applications (SecurityCenter, SCCV, T.io and Industrial Security), this feature, which masks PII when enabled, cannot be disabled. For stand alone instances of NNM, this feature can be disabled from the Configuration → General Tab → Advanced drop-down option by the same name (simply change 1 to 0 and click the Save button).

Supported Platforms

Support is available for the following platforms:

  • Red Hat Linux ES 5 / CentOS 5 64-bit
  • Red Hat Linux ES 6 / CentOS 6 64-bit
  • Red Hat Linux ES 7 / CentOS 7 64-bit (NEW! Support for RH/CentOS Version 7.6 through kernel version: 3.10.0-957)
  • MacOS 10.9 - 10.13 64-bit
  • Microsoft Windows Vista/7/8/10 and Windows Server 2008/2012/2016 (all 64-bit)

Upgrade Notes

Note: If your upgrade path skips versions of Nessus Network Monitor, Tenable recommends reviewing the release notes for all skipped versions. You may need to update your configurations because of features and functionality added in skipped versions.

Be Advised:

  • Upgrades from 4.2.1, 4.4.1, 5.0.0, and 5.2.0 to 5.4.1 are supported. Installations running previous versions of NNM 4.2.1 must upgrade to at least 4.2.1 prior to upgrading to NNM 5.8.0 - Refer to the NNM 5.8.0 User Guide for details on upgrading to NNM 5.8.0.
  • NNM 5.8.0 is compatible with SecurityCenter 4.7.x and later.
  • NNM 5.8.0 is compatible with Industrial Security 1.3.1 and later.
  • The NNM Web Server and NNM HTML5 User Interface are each automatically updated to version 2.4.0 via a plugin update.

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.