TOC & Recently Viewed

Security Center 3.4.2.1 Release Notes

Version 3.4.2.1 of Security Center is a security update:

  • Two security issues involving access to system files by authenticated Security Center users have been resolved. Users who had successfully logged into Security Center with valid credentials could obtain system files.
  • Recent security updates to the following 3rd-party dependencies have been included:
    • Apache (v2.2.9)
    • libmcrypt (v2.5.8)
    • libpng (v1.2.32)
    • libxml2 (v2.7.2)
    • OpenLDAP (v2.4.11)
    • OpenSSL (v0.9.8i)
    • SQLite (v3.6.3)

Tenable recommends that all Security Center customers upgrade to version 3.4.2.1.

Copyright 2017. Tenable Network Security, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter Continuous View, Passive Vulnerability Scanner, and Log Correlation Engine are registered trademarks of Tenable Network Security, Inc. All other products or services are trademarks of their respective owners.