TOC & Recently Viewed

Recently Viewed Topics

SecurityCenter 4.7.1 Release Notes - 10/16/2013

This document describes many of the changes that are included in SecurityCenter 4.7.1, as well as significant enhancements and notes for upgrading. A PDF file of these release notes is also available here.

Upgrade Notes

Upgrades are only supported for those users running SecurityCenter 4.2.0 and later. Users upgrading from 4.0.3 must first perform an upgrade to SecurityCenter 4.2 or 4.4 before attempting to upgrade to version 4.7. Please refer to the SecurityCenter 4.2 Upgrade Guide or SecurityCenter 4.4 Upgrade Guide for information about upgrading to SecurityCenter 4.2 or 4.4. Information about upgrading from SecurityCenter 4.2.0 and later is available in the SecurityCenter 4.7 Upgrade Guide.

SecurityCenter 4.7 only supports Nessus scanners 4.2 or later. In addition, if SecurityCenter leverages the Log Correlation Engine (LCE) for log processing, the LCE must be running a minimum of version 3.6.1 for compatibility purposes and LCE 4.2.x for complete feature compatibility.

The command syntax for an RPM upgrade is as follows:

# rpm -Uvh [RPM Package File Name]

File Names & MD5 Checksums

File MD5
SecurityCenter-4.7.1-es5.i386.rpm e5d3cb3910a7b6ffcb11518cc3fb4bfc
SecurityCenter-4.7.1-es5.x86_64.rpm 51c9501494dd260d70700400ac0d0f3b
SecurityCenter-4.7.1-es6.i386.rpm 72da4376dcb4c70af86fb432038b9fa6
SecurityCenter-4.7.1-es6.x86_64.rpm 77c031f07debe047b40482f76c31dddf

Changes and New Features

  • Updated Remediation Summary tool in Vulnerability Analysis to provide a more descriptive resolution
  • Modified "is equal to" operator for Dynamic Asset clauses to be exact match instead of contains
  • Updated font for PDF reports

Bug Fixes

  • Fixed issue where Dashboards would become corrupt after deleting a Report created from a Dashboard
  • Fixed issue where editing a Report created from a Dashboard failed
  • Fixed issue with filtering using LDAP Query Assets
  • Fixed issue with adding a Report from the Scan Results page using a saved Query
  • Fixed issue with browsing vulnerability results with an Asset filter
  • Fixed issue with calculating ratios in Matrix components for Reports
  • Fixed vulnerability import error when parsing compliance check names
  • Fixed issue with retaining LCE Event Vulnerability configuration on upgrade
  • Re-enabled host ping settings (plugin id #10180) by default on Scan Policy creation
  • Updated 'upload_max_filesize' php directive to 300 MB to accommodate Offline Plugin updates
  • Fixed intermittent GUI error on logout

Copyright 2017 Tenable, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.  Tenable, Tenable.io, Assure, and The Cyber Exposure Company are trademarks of Tenable, Inc.  All other products or services are trademarks of their respective owners.