TOC & Recently Viewed

Recently Viewed Topics

SecurityCenter 4.6 - 4.8 OpenSSL "ChangeCipherSpec" man-in-the-middle (MiTM) Vulnerability Patch Release Notes - 6/10/2014

The SecurityCenter patch for the OpenSSL "ChangeCipherSpec" man-in-the-middle (MiTM) Vulnerability (CVE-2014-0224) is now available for SecurityCenter versions 4.6.2.2, 4.7.0, 4.7.1, 4.8.0, 4.8.1. Users are encouraged to update immediately.

To patch SecurityCenter, download the appropriate patch to the SecurityCenter host. Files are named "OpenSSL-1.0.1h->os>->arch>.tgz". We recommend you put it in /tmp or its own folder.

Untar patchfile: tar zxf ./OpenSSL-1.0.1h-rh5-32.tgz

Run the install.sh: ./install.sh

File Names & MD5 Checksums

File MD5
OpenSSL-1.0.1h-rh5-32.tgz [39ff3b319674413c6ef2835ef58cb036]
OpenSSL-1.0.1h-rh5-64.tgz [59876b23e269a01cd3dd44ca713df87b]
OpenSSL-1.0.1h-rh6-32.tgz [34841a0a924947456b9ba7aed40605a2]
OpenSSL-1.0.1h-rh6-64.tgz [c304eec1b5b0d636dd3315ca93744801]

Copyright 2017 Tenable, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.  Tenable, Tenable.io, Assure, and The Cyber Exposure Company are trademarks of Tenable, Inc.  All other products or services are trademarks of their respective owners.