TOC & Recently Viewed

Recently Viewed Topics

SecurityCenter 5.0.2 Release Notes - 8/21/2015

This document describes many of the changes that are included in SecurityCenter 5.0.2, as well as significant enhancements and notes for upgrading. A PDF file of these release notes is also available here.

Upgrade Notes

Upgrades to SecurityCenter 5.0.2 are only supported for those users currently running SecurityCenter 4.8.1, 4.8.2, and SecurityCenter 5.0.0.1 and higher. Users running previous versions will need to follow the upgrade path up to at least 4.8.1 before attempting to upgrade to SecurityCenter 5.0.2. Please refer to the SecurityCenter 5.0.2 Upgrade Guide for information on upgrading to SecurityCenter 5.0.2.

SecurityCenter 5.0.2 only supports Nessus scanners 6.3.6 or higher. The Passive Vulnerability Scanner must be version 4.0 or higher. In addition, if SecurityCenter leverages the Log Correlation Engine (LCE) for log processing, LCE 4.2 or higher is required for complete feature compatibility.

Note: with the change in API architecture (see below), all APIs created using SecurityCenter 4.x have been deprecated. Please log in to the Tenable Support Portal and access SecurityCenter 5.0 API Release Notes for additional details.

The command syntax for an RPM upgrade is as follows:

# rpm -Uvh [RPM Package File Name]

File Names & MD5 Checksums

File MD5
SecurityCenter-5.0.2-es6.x86_64.rpm 1bd50d90e8e0197c81c4855ebaf61358
SecurityCenter-5.0.2-es5.x86_64.rpm 7ba16be87c077f257f52b927f94b7635

Bug Fixes

Summary Support Case(s) #

Additionally, we have made several UI enhancements to improve the overall user experience.

Copyright 2017 Tenable, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.  Tenable, Tenable.io, Assure, and The Cyber Exposure Company are trademarks of Tenable, Inc.  All other products or services are trademarks of their respective owners.