TOC & Recently Viewed

Recently Viewed Topics

SecurityCenter 5.7.0 Release Notes - 7/31/2018

If you are running version 5.5.0 or later, you can upgrade directly to version 5.7.0. If you are running a version earlier than 5.5.0, upgrade to version 5.5.0 before upgrading to version 5.7.0.

You can download the update files from https://www.tenable.com/downloads/securitycenter-3d-tool-and-xtool.

For more information, see the Security Advisory.

New Features

  • Mobile Agent Workforce improvements:
    • SecurityCenter can now recognize unique agents from the same IP address using agent IDs.
    • New agent repository type for agent scan data.
    • Updated vulnerability analysis tools to integrate agent IDs.
  • CVSS v3 support.
  • Added the None option to the vulnerability analysis Patch Published filter to identify vulnerabilities without a patch.
  • Added more options to vulnerability analysis time filters (Patch Published, Plugin Modified, Plugin Published, Vulnerability Published, Vulnerability Discovered, Vulnerability Last Observed, and Vulnerability Mitigated).
  • Redesigned the credentials module.
  • Added support for Lieberman credentials.
  • Added support for BeyondTrust credentials.
  • Upgraded to PHP 7.1.1.5.
  • Upgraded to jQuery 3.3.1.

Bug Fixes

  • "Hide Disabled" button breaks plugin details in scan policy.
  • Fixed errors with port 0 in assets.
  • No Response from showvulns When Viewing Scan Data by DNS Name Summary or When Attempting to Run a Report on Individual Scan.
  • Error when viewing scan results, sorted by DNS name.
  • Plugin Published/Modified Filters Non-functional when Filtering for Plugins in Scan Policy.
  • "See also" section missing from MDM plugins in SecurityCenter.
  • Credentialed Scan Failure report errors out with "Error DetailsError getting DataSource #120846 for Report Source...".
  • Scans not honoring "Scan Timeout Action" setting.
  • Remote Repository Username and Password Problem.
  • Certificate Login Issues after enabling password complexity in SC 5.5.
  • Customer is unable to go back in and edit report. Receives Validation Failed error.
  • HTML not Parsing correctly when searching syslog text.

Upgrade Notes

If you previously configured agent scans in SecurityCenter, you must perform post-upgrade configuration steps to reconfigure agent scanning. First, create an agent repository for your agent scan data. Then, update your agent scan configurations to import data to the agent repository. You cannot import agent scan data into non-agent repositories.

Scan jobs from before the upgrade continue to run until you update the scan configuration.

Filenames and MD5 Checksums

Note: This release updates the .rpm file name from es to el to accurately reflect support for the Enterprise Linux architecture.
File Product MD5
SecurityCenter-5.7.0-el6.x86_64.rpm

SecurityCenter 5.0 or later on CentOS 6

SecurityCenter 5.0 or later on Red Hat Enterprise Linux 6.0

Tenable Appliance 4.x

04087b9ede28422e03ca36bdeeed45b0
SecurityCenter-5.7.0-el7.x86_64.rpm

SecurityCenter 5.0 or later on CentOS 7

SecurityCenter 5.0 or later on Red Hat Enterprise Linux 7.0

d3241843c0072646cb6d9a30f17fcfb5

Tenable Integrated Product Compatibility

The following table lists the Tenable product versions tested with SecurityCenter 5.7.0.

Product Tested Version
Nessus

6.3.0 and later

Nessus Manager 7.1.0 and later
Log Correlation Engine 5.0.6 and later
Nessus Network Monitor 5.1.1 and later
3D Tool 2.0 and later

Copyright 2017 - 2018 Tenable, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc. Tenable, Tenable.io, Assure, and The Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.