TOC & Recently Viewed

SecurityCenter 5.4.1 Release Notes - 11/28/2016

This document describes many of the changes that are included in SecurityCenter 5.4.1, as well as significant enhancements and notes for upgrading. A PDF file of these release notes is also available here.

New Features and Enhancements

Based on customer feedback and Tenable’s own rigorous internal testing process, the latest release of SecurityCenter 5.4.1 includes the following capability improvements:

  • Agent Error Handling - Improved error handling for communication between Nessus Agents and SecurityCenter and Nessus Cloud
  • Report Customization - Ability to reposition report components within a chapter or section
  • Security Improvements - Fixes for Cross-Site Scripting and php vulnerabilities Security Advisory

Before You Upgrade

If you are planning an upgrade from SecurityCenter 4.x, due to the many enhancements and changes made in the SecurityCenter 5 solution, Tenable strongly encourages you to install and test the latest version of SecurityCenter in a pre-production environment prior to upgrading in your production environment to ensure the new workflows and enhancements are compatible with your current workflows. To receive an evaluation key that will allow you to install SecurityCenter in a pre-production environment for evaluation, log in to the Tenable Support Portal and click "Activation Codes". Under SecurityCenter, you will see a link to download a demo key for the SecurityCenter 5 solution.

Upgrade Notes

SecurityCenter 5.4.1 supports the following direct upgrade paths:

  • 4.8.2 > 5.4.1
  • 5.[0-4] > 5.4.1

Installations running previous versions of SecurityCenter 4.x must upgrade to at least 4.8.2 prior to upgrading to SecurityCenter 5.4.1. For more information about upgrading to SecurityCenter 5.4.1, refer to the SecurityCenter 5.4 User Guide.

If you are using Nessus agents, SecurityCenter 5.4.1 requires Nessus Cloud or Nessus Manager 6.8 or later. If you are not using Nessus agents, SecurityCenter requires Nessus Scanner 6.3 or later. SecurityCenter requires the Passive Vulnerability Scanner 5.1 or later. If SecurityCenter Continuous View uses the Log Correlation Engine (LCE) for log processing, SecurityCenter requires LCE 4.8 or later for complete feature compatibility.

Note: Due to changes in API architecture, all APIs created using SecurityCenter 4.x have been deprecated. For more information about SecurityCenter REST API, refer to the SecurityCenter REST API Documentation.

The command syntax for an RPM upgrade is as follows:

# rpm -Uvh [RPM Package File Name]

File Names & MD5 Checksums

File MD5
SecurityCenter-5.4.1-es5.x86_64.rpm ac98f537e87c4c4afdb3df1552479a85
SecurityCenter-5.4.1-es6.x86_64.rpm ad8e9900667b64c4bafcd1d39dd34624
SecurityCenter-5.4.1-es7.x86_64.rpm 1ef9792c978b229e9e22810a244f79f4

Resolved Items

Summary Issue Number

Copyright 2017. Tenable Network Security, Inc. All rights reserved. Tenable Network Security, Nessus, SecurityCenter Continuous View, Passive Vulnerability Scanner, and Log Correlation Engine are registered trademarks of Tenable Network Security, Inc. All other products or services are trademarks of their respective owners.