Vulnerability Severity Indicators

Tenable assigns all vulnerabilities a static severity based on the vulnerability's CVSSv2 score.Tenable.io imports severity values every time you run a scan. For more information, see Severity vs. VPR.

To indicate this severity, the new Tenable.io interface displays vulnerabilities with one of the following severity icons:

Icon

Severity

And
Critical Vulnerability Indicator Critical

You have not accepted or recasted the risk.

Accepted Critical Vulnerability Indicator You accepted the risk.
Recast Critical Vulnerability Indicator You recasted the severity to Critical.
High High Vulnerability Indicator High

You have not accepted or recasted the risk.

Accepted High Vulnerability Indicator You accepted the risk.
Recast High Vulnerability Indicator You recasted the severity to High.
Medium Vulnerability Indicator Medium

You have not accepted or recasted the risk.

Accepted Medium Vulnerability Indicator You accepted the risk.
Recast Medium Vulnerability Indicator You recasted the severity to Medium.
Low Vulnerability Indicator Low

You have not accepted or recasted the risk.

Accepted Low Vulnerability Indicator You accepted the risk.
Recast Low Vulnerability Indicator You recasted the severity to Low.