TOC & Recently Viewed

Recently Viewed Topics

Modify a Vulnerability

You can modify a vulnerability to change its severity level or hide it. This allows you to re-prioritize the severity of results to better account for your organization’s security posture and response plan. When you modify a vulnerability from the scan results page, the change only applies to that vulnerability instance for that scan unless you indicate that the change should apply to all future scans. To modify severity levels for all vulnerabilities, use Plugin Rules.

To modify a vulnerability:

  1. In the top navigation bar, click Scans.

    The My Scans page appears.

  2. Click the scan for which you want to view vulnerabilities.

    The scan's results page appears.

  3. Do one of the following:

    • Click a specific host to view vulnerabilities found on that host.

    • Click the Vulnerabilities tab to view all vulnerabilities.

      The Vulnerabilities tab appears.

  4. In the row of the vulnerability you want to modify, click .

    The Modify Vulnerability window appears.

  5. In the Severity drop-down box, select a severity level or Hide this result.

    Note: If you hide a vulnerability, it cannot be recovered and you accept its associated risks. To temporarily hide a vulnerability, use Vulnerability Snoozing.

  6. (Optional) Select Apply this rule to all future scans.

    If you select this option, Nessus modifies this vulnerability for all future scans. Nessus does not modify vulnerabilities found in past scans.

  7. Click Save.

    The vulnerability updates with your setting.

Copyright © 2019 Tenable, Inc. All rights reserved. Tenable, Tenable.io, Tenable Network Security, Nessus, SecurityCenter, SecurityCenter Continuous View and Log Correlation Engine are registered trademarks of Tenable, Inc.. Tenable.sc, Lumin, Assure, and the Cyber Exposure Company are trademarks of Tenable, Inc. All other products or services are trademarks of their respective owners.